网站切换PHP版本后,有关Memcached的报错

之前网站用的的PHP 7.2版本,进入wordpress网站后台总是提示此版本不安全,虽然已经有了PHP8,但是处于保守考虑还是选择了PHP7.4版本,

但是安装完成后网站就报错。

切换PHP版本,网站报错

已经给出提示,是Memcached的错误,缺少 object-cache.php 这个文件,那就需要重新安装配置 Memcached 就行。

之前用的PHP7.2,都是基于PHP7.2这个版本来安装的相关插件,切换到新的版本,当然需要重新安装这些插件了,问题就很清楚了:切换到新的PHP版本后,需要在新版本上重新安装之前的插件

还好现在的宝塔面板只需要在后台一键安装就行。

给TA买糖
共{{data.count}}人
人已赞赏
宝塔面板

宝塔面板通过阿里云OSS插件备份网站

2020-6-4 12:03:26

宝塔面板

nginx上设置并启用ngx_lua_waf

2021-12-18 21:54:49

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索